Matterport Capture App crashing when attempting to change floors.

 Hello,

I created and uploaded a large model last week and everything worked fine. Today I attempted to make some edits to the model. When I clicked on the floors tab, the app showed me the floors list, then crashed. Now when I open that model, it shows "no floors defined" where the floors tab should be. Every time I click it, the iPad crashes. I have already tried creating a duplicate and restored from a backup but the app crashes the exact same way every time. All other versions of this model and other models appear to be working fine. Using iPad pro 10.5in v11.1 with Capture app v2.3.3.

Has anyone else experienced this issue and if so please advise.

0

Comments

1 comment
  • I suspect the key words here are 'large model'.

    How much free space do you have on your iPad? While the memory is dynamic between storage and virtual RAM  it could well be that you have effectively run out of space on your iPad for the model to load into the active memory.

    I'd try creating some space by deleting older scans and any scan duplicates that you no longer need, obviously after backup,  and ensuring that there are no other apps running in the background.

Please sign in to leave a comment.