Fly-Through Transitions Now Off by Default in the Matterport Gear VR App

Greetings All,

In the newest release of our Matterport VR app for Gear VR (version 3.6.2.0 and above), we will be turning off “Fly-Through” style navigation for CustomVR Spaces, by default.

Going forward, all VR Spaces will use the same “fade to black” style of navigation found with CoreVR unless the end user enables fly-through transitions for CustomVR Spaces in the Options Menu.

This change will only affect Spaces that have been manually converted to CustomVR and about 50 of the 150 Gallery Spaces inside of our app Matterport VR app. CoreVR Spaces will not see any differences.

 

Why are we doing this?

Though this change only affects the default settings of CustomVR Spaces and does not actually remove functionality, this is not a decision we made lightly.  

After 2+ years of the Matterport VR app, countless hours of internal and external user testing, and a lot of independent research; the truth is “Fly-Through” navigation is not a comfortable experience in virtual reality for the majority of users. While it may offer visual punch for some, for most users, it quickly leads to headaches and motion sickness.

This same conclusion has been reached almost universally, industry wide. The vast majority of VR apps and companies are moving away from fly-through navigation in favor of less dizzying forms of locomotion.

That said, we know many of our users are avid fans of the “wow factor” that fly-through navigation can provide, which is why we will continue to support fly-through navigation for CustomVR Spaces in the Matterport VR App. Just not by default.


Changing Your Default Settings:

To continue to view Fly-Through style navigation for CustomVR Spaces after the update:

  • Launch the Matterport VR app
  • From the home page of the app, go to "Options"
  • Turn OFF "Automatic Settings"
  • and then turn OFF "No-Motion Mode"

 


We understand this is a big change. If you have any questions please post them in this thread, or contact us directly at support [at] matterport [dot] com

Best,

Keith S.

Matterport VR

0

Comments

2 comments
  • hi, i change the settings to have the Fly-Through but some scans from the gallery as well as my own still run only with the fade to black, is there an option to convert then to Fly-Through mode? thanks

    • Turn OFF "Automatic Settings"
    • and then turn OFF "No-Motion Mode"
  • The excuse of people getting sick on the VR is a non sense, Now this is not a VR anymore. Got sick, dont use it or, turn the fly through off, now you eliminated it. Its just makes no sense. Now its just a bunch of 360 stills,

Please sign in to leave a comment.

Didn't find what you were looking for?

New post