Spinning camera view in Showcase

Since i installed a new graphics card in my computer, the camera behaviour in showcase has changed. Now the camera keeps spinning 1-2 seconds after i release the mouse or the keyboard. This is making navigation really hard and evenmakes me feel dizzy after a while.

Can i change that somehow?

0

Comments

5 comments
  • I suggest you submit this to Customer Support if you are still having the problem.

    0
    Comment actions Permalink
  • Hello Tobias,

    In my experience that behavior is a symptom of the graphics system struggling to keep up with the processing requirements for displaying the model.  If the card has accessible performance adjustments you may want to see if changing the setting has any effect. Checking for an updated driver may also be worthwhile. Additionally you might try using a different browser as in some case that is enough to make the system more responsive.

    Regards,

    Bob

    0
    Comment actions Permalink
  • Cross posting here, as it seems a better thread.

    I'm also experiencing a change in spinning velocity with the mouse on any model. I use Chrome and I'm not sure if it's related to some of my browser flag configurations. What happens is when you try to look around a model, a simple mouse movement ignites a very fast spin that has a lot of inertia. The model keeps rotating like if there is little friction to slow it down. 

    If it's a simple browser configuration, I'd love to know. Right now, it makes the walkthrough experience a bit difficult, as any small mouse movement is being amplified. I tried in Edge and things work fine. So I guess it's a Chrome issue somewhere. Thanks! 

    P.S. Using Win10 on one a MacBook Pro Retina 2015. Didn't use to have this issue. Maybe a driver update has messed up things?

    0
    Comment actions Permalink
  • I resolved the problem. It turned out that my Chrome didn't have the hardware acceleration setting ON for some reason. I checked that under Settings > Advanced > System, then I verified that it was ON by typing chrome://gpu

    Now the spinning is decelerated and things are back to normal. Thanks!

    0
    Comment actions Permalink
  • I was hoping your suggestion Paolo was going to fix my issue. Unfortunately, I already had hardware acceleration switched on and I still get all the spinning when using Chrome. Just tested it in Explorer and it works fine. 

    Could Matterport Support comment if this is a known issue? Thanks.

    0
    Comment actions Permalink

Please sign in to leave a comment.