Answered

Navigating to highlight reel locations

I was looking at a model today (this one: https://my.matterport.com/show/?m=VzqfbhrpDEA although I have seen this issue elsewhere). I notice that if I click on the very first image in the highlight reel, use the slider to move the reel to the end, and click on the last image, it just scrolls back to the beginning instead of moving to that view. It looks like you can only navigate to different images already visible in the reel.

A little confusing, I know, but just try moving to images in the reel, sliding to a different area of the reel, and clicking on an image there.

I tried it in a couple of different browsers but the results were the same.

0

Comments

4 comments
  • I confirm the issue you're reporting. If I replicate what you've reported, I can use the slider to get to the end image right after the space loads, but then the issue occurs.

    The workaround is to click the image to the farthest left or farthest right until you get to the beginning or end (or the image you're trying to jump to). Not a very graceful workaround, but it works.

    It seems that the slider function is a bit buggy.

    0
    Comment actions Permalink
  • Thanks for confirming the issue. Is there a known bug list somewhere on our site, with issue numbers, date submitted, current status, resolution, etc.? I think that would be helpful. I am a software engineer and I also do a lot of testing and QA work and a bug/issue tracking system is something we use all of the time.

    0
    Comment actions Permalink
  • Yes, this is a known issue and certainly annoying. We're working on fixing it.

    0
    Comment actions Permalink
  • Thanks for the update, Amir!

    0
    Comment actions Permalink

Please sign in to leave a comment.