Capture app crashing

I shot several 360s of a client's location before they did a remodel - but now that I'm ready to do a regular scan *EVERY* time (100% of the time) when I try to scan THE FIRST SCAN, the capture app crashes! The camera scans, transfers, and after aligning, the app crashes!

I spent over an hour rebooting the camera, the iPad (model MP2H2LL/A), and even updating the iPad to the newest version (10.3.3). I have 105.86 GB of available space, and I'm using the latest version of the capture app - 2.3.2 (578.17084).

I had to ask the client if I could re-schedule - which they were NOT happy about!

A LOT of people are complaining about the capture app crashing!

I *NEED* these 'before' photos!

0

Comments

9 comments
  • @dave tavres

    So, you went and took a few 360's but no scans?

    Here is what I would try. Practice at your own house and try to duplicate what you had before. Sometimes it aligns the first try and sometimes it takes a little patience!

    Here is a dumb question but it sounds like everything is working except maybe the capture app or iPad? How much memory does your iPad have?

    By chance did you try a new tour just to see if the app crashes? If not, try at your house. You don't have to upload, so no harm in trying.

    If you just have 360's, then there shouldn't be any problem doing the scan.

    Sorry if this is confusing, I am just trying to understand what is going on.

    Justin

    • There are six 360 photos in the model.

    • The 360s were taken with the Pro2, as is the scan attempt.

    • I've tried different rooms, and different tripod heights.

    • I've duplicated the model and tried scanning a different room, with the exact same result - on the very first scan, after the image transfers to to the ipad, "Aligning" shows up in the bottom right corner, then the app crashes. No errors.

    • When I start a NEW model and start scanning, the app does NOT crash.

      The ISSUE is that a client has paid me to do "before and after" of their remodel, so I *NEED* the "before" 360 photos to go along with the "after" scan.

  • I don't like this idea but you might have to use a mattertag to link the tours? I don't even know if that is possible without scans!

    Do you have a support ticket?

    Can you upload the 360.s?

  • @Dave,

    Yikes, certainly sounds frustrating.  Sorry to hear about your experience. Let me sync with our Support team so we can see on the backend why this error is happening and see what we can do to get in there and help! 

    Sibyl

  • @Dave

    This is a guess, but I am wondering if the original model was affected by the data corruption bug that hit some users in the 2.3/2.3.1 transition.

    We are testing a Beta version of Capture 2.3.3 that detects and heals the corruption with customers that have previously reported issues. 

    If you would like to give this a try, please send me the email address that you use with the iOS App Store to beta-at-matterport.com.  I'll need the iOS app store ID because we distribute pre-release versions of Capture using the Test Flight application (Apple's beta program infrastructure). Again, I'm guessing, but we could at least potentially eliminate this as an issue.

    - Kirk

  • I also need the beta 2.3.3 and have sent an email. Still on 2.3.1 and models scrambled.

  • Thanks, it worked and now my models is 100% again, will test 2.3.3 and report back, 

     

  • @jc3Dcx okay whew, glad that this was tied to the corruption bug. Worried we had a new one.  Thank you!

  • I'm still having crashing issues 100% of the time MP2 (version 2.3.3) is installed  :/

Please sign in to leave a comment.